ImVehFt :: Release!

http://vol-gta.com/forum/46-1719
Thank You for waiting!

65 comments:

  1. Thank You for sharing!

    ReplyDelete
  2. This comment has been removed by the author.

    ReplyDelete
  3. Hello DK22's, for first, thank you for your good work, the mod is awesom !

    - : - : -

    1) Can you pleas add more dummys ? ex :

    foglight_l_sm
    foglight_l_sm2
    foglight_l_sm3
    foglight_l_sm4
    foglight_l_sm5
    foglight_l_sm6
    fogligh.....

    2) Can you add some simple light dummy, like foglight, bus for side ? ex :

    http://img171.imageshack.us/img171/7742/ets200046.jpg

    in some color's, like orange, cyan, blue ....

    3) If you don't have time, can you share info how to edit your mod, to add that stuff?

    4) Pleas Reply.

    ReplyDelete
  4. Hello, DK22. Thank you for the awesome mod...! :D
    But.. i got one bug.. it's change all my car to black color... is this because IVLM? Cuz i combined ImVehFt & IVLM All together.. :/

    ReplyDelete
    Replies
    1. I got the same problem but the rpoblem was a extended colors mod form alexander. Deleted it and anything is fine now. Sry for my englisch :l

      Delete
  5. does this mod is compatible with old ImVehLM?
    and will you share new newOpcodes.cleo here?
    http://www.gtaforums.com/index.php?s=d5a9abf2f54ed2e9a1b291268f6e2c4b&showtopic=518780

    ReplyDelete
  6. please help!!!! my game is crashing when the loading bar is in the middle please HELP!!!!!

    ReplyDelete
    Replies
    1. Anonymous26/2/13 11:22

      same problem help please

      Delete
    2. Anonymous4/1/14 03:15

      same with me

      Delete
    3. from the installation,if you moved all the files in the "vehicle" folder into SA/models/generic,DELETE WHAT YOU HAVE DONE
      instead,you copy the whole "vehicle" folder into SA/models/generic folder,
      that should do the trick

      Delete
  7. Anonymous25/10/12 15:07

    You need one file, to make it working :

    msvcr100d.dll

    ReplyDelete
  8. Saulius Girnius25/10/12 17:29


    it is still not working!!!

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
  9. how to change key controls?

    ReplyDelete
    Replies
    1. unfortunately, not possible in this version.

      Delete
  10. Anonymous1/11/12 12:17

    how about making ImVehFt.ini to change keys?

    ReplyDelete
  11. Anonymous26/10/12 17:12

    Saulius Girnius25/10/12 17:29


    it is still not working!!!

    ===

    Try this one :

    http://emworkshop.blogspot.de/2012/11/improved-vehicle-features-20.html

    ReplyDelete
    Replies
    1. hey man still not working.... Ill give up on this asi I will use the Imvehlm 1.0

      Delete
    2. Which problem do you have?

      Delete
    3. I Have a problem in the middle of loading var...THE GAME CRASH . If you have THIS problem,that may can be a problem on data/vehicles.ide . Try to re-place this one for a new. But,i want a solution ;// plz,help plox br gibi money

      Delete
    4. Anonymous28/6/13 11:22

      Can solve problem Imvehlm 2.0.2..

      Delete
    5. Anonymous13/4/14 16:56

      STOP POSTING DEAD LINKS AND HELP EVERYONE AND PUT IT IN ENGLISH, ITS NOT LIKE EVERYONE IS OVERSEAS OR SOMETHING. JUST FIX IT AND HELP EVERYONE THAT NEEDS HELP. ITS REALLY NOT THAT HARD.

      Delete
  12. Anonymous5/1/13 16:19

    Where I can downloaded all vehicles from GTA SA adapted to this mod? I have only Greenwood and Turismo (they look beautiful). Can you give me a links to other vehicles from GTA SA, please :D This mod is wonderful :D

    ReplyDelete
    Replies
    1. Vol-GTA file archive? We have some cars from YoourCreatedHell there, adapted for ImVehFt.

      Delete
    2. WHERE DID YOU GET THOSE Adapted?!?!?! please a link or some sort?

      Delete
  13. Anonymous1/2/13 22:22

    on SA:MP 0.3x the new colors arn't loading with this mod

    ReplyDelete
  14. hey man you could do with that other drivers also use the functions?

    ReplyDelete
    Replies
    1. They use these functions too.

      Delete
  15. Hola DK'22 "Pac" Se ve muy bien el mod pero no me sirven las direccionales Que hago? saludos desde colombia :)

    ==========================================

    Hello DK'22 "Pac" It looks great mod but I used the directional I do? Greetings from Colombia :)

    ReplyDelete
  16. Anonymous21/2/13 22:02

    its so good

    ReplyDelete
  17. Hello..
    Dude, is it include the steering wheel mod, wiper, speedometer, like that???

    ReplyDelete
  18. the mod is awesome but it effects the story mod in a bad way

    ReplyDelete
  19. This comment has been removed by the author.

    ReplyDelete
  20. Hi , i have install your ImVehFt ,but i have a problem in loading screen it crashes at the half of loading bar. i try to delete the both file ImVehFt.asi and ImVehFt.ini , but the game can loading.

    please help me.

    ReplyDelete
  21. I have the same (as above) problem , game crashes while loading.....
    I think mainly there is two kind of problem
    1. "NewOpcodes.cleo" this file has different versions. Some of old versions don't support ImvehFt

    2. "vorbisFile.dll & vorbisHooked.dll" These are the asi loader files. I also found that, these files also have numbers of versions(like in different sizes). I don't know which versions of these files does not support ImvehFt.

    If Someone help to find out actual sets of all these files which support ImvehFt. I will be big thankful to him

    ReplyDelete
  22. It will be thankful to publish file size, its versions for below mentioned files, if he/she had fully working Imvehft...
    1. CLEO.asi
    2. NewOpcodes.cleo
    3. VorbisFile.dll
    4. VorbisHooked.dll
    5. msvcr100d.dll

    ReplyDelete
  23. Is there any possibilities to get ImVehFt 2.0.1 mod in .cs, I mean in cleo coding....

    ReplyDelete
  24. i've tried the instuction , and the game working , imvehft also appear on top of screen but when i try to spawn ur adaptep car (blade/benson/blistac)with car spawner mod and press z/x/c/j , nothings happen :( , what should i do ? FYI : i use laptop

    ReplyDelete
  25. wont load crashes at half way

    ReplyDelete
  26. hey DK22 "pac" i need some help for the installation of "ImVehFt",i tried many times and try to correct my step,but it keep me crashing even after past the GTA:SA wallpaper,can you tell me what should I do?I'm now using CLEO4,and one more question,is this mod compactible with SA:MP? please Help me,i never test the Mod because its always crash :-(

    ReplyDelete
  27. Anonymous17/7/13 23:10

    I had it working here. I had to reinstall my GTA and now it isn't working anymore. It crash at half loading. Why?

    ReplyDelete
  28. Anonymous17/7/13 23:12

    please upload the old version.. keep crashing at the middle loading bar.. bad english

    ReplyDelete
  29. Anonymous17/8/13 20:52

    srsly he didnt reply at all... =,= Please reply a fix for the half loading bar crash

    ReplyDelete
  30. Anonymous20/8/13 12:38

    go to WWW.gtainside.com/en/download.php?do=cat&id=116 to download cars adopted with this mod and select a car company on this page then see the car's description if the car is whether compatible (adopted) with this mod or not.

    ReplyDelete
  31. Anonymous3/9/13 21:06

    I've installed the mod and about after 70 % loading my game crashes. The game only crashes if there are 2 files of the mod in my gta folder. I've tried the solutions posted above but none of them worked.

    ReplyDelete
  32. Anonymous20/9/13 16:03

    I have a problem, my problem is my game is always crashes inthe middle of loading bar, but when I remove the imVehFt it can run again, I can use imVehFt before, but no matter why, I can't use anymore :( please help me, I so like imVehFt

    ReplyDelete
  33. Anonymous1/10/13 19:37

    The problem goes almost like others for me, but insted i can get inside of the game, go to the street spawn a car, but my problem is here, when i enter to the car and the engine turn on the game Crash to desktop

    Tryed all the solutions in the commnets with no luck, i'm using Cleo 4 and PFPD's V4.4 and zACC 2.0

    ReplyDelete
  34. same problem

    ReplyDelete
  35. Anonymous9/11/13 15:15

    Get the ImVehFt 2.0.2 Update. It works like a charm for me :).

    ReplyDelete
  36. can anyone helpe ya kleb ya 2yuraaaa the game is crashing when loading

    ReplyDelete
  37. Anonymous4/1/14 03:20

    My penis smells and it affects the computer how? well the smell goes into the fan and then the hard drive and finds the gta san andreas directory and fucks it up!!!

    ReplyDelete
  38. Anonymous6/1/14 20:13

    my game crash when i enter in a car,i have installed car mods for "imvehft", can anyone help me with this problem?

    ReplyDelete
  39. Come on need advice for middle loading crash pleasee

    ReplyDelete
  40. HI, I have a problem when try to configure a car with the last version of ImVehFt, Zmodeler doesn't support the dummys of the Developers Folder, what can I do?

    ReplyDelete
    Replies
    1. Please, can anyone put the answer on my google Plus Page https://plus.google.com/s/mysterdogg, it's more easy to me.

      Delete
  41. nobus imperior23/3/14 13:31

    cool dude!:D

    ReplyDelete
  42. Don´t work with SAMP: 0.3z :( Pls fix

    ReplyDelete
  43. Anonymous13/4/14 16:52

    FIX YOUR SOFTWARE. I CAN'T EVEN USE THIS SOFTWARE WITH ANY VERSION OF CLEO, GTA, OR ANYTHING. IT JUST CRASHES. I DON'T GET WHAT IM SUPPOSED TO DO. I HAVE BEEN DOWNLOADING THIS AND TRYING TO FIGURE THIS OUT FOR THE PAST 1 TO 2 YEARS AND NOTHING. WHAT AM I SUPPOSED TO DO, HOW DO I EVEN GET THIS TO STOP CRASHING??? THERE IS NOTHING ON THE INTERNET TO HELP AT ALL.

    ReplyDelete
    Replies
    1. Anonymous13/4/14 16:53

      I SEE PEOPLE ALSO TRYING TO ASK ABOUT MIDDLE LOADING CRASH AND THAT'S EXACTLY WHAT IM HAVING TROUBLE WITH. COME ON!!!! PEOPLE NEED HELP!!!! HELP THEM ALREADY, RESPECT EVERYONE.

      Delete
  44. Anonymous13/4/14 18:05

    Hey, thank you DK22! i'm using ImVehFt 2.0.2 and it works very well, although i was having problem with it which caused my game got crashed. But now i've figured out the way to fix it, it's all because my antivirus that somehow detect your ImVehFt.asi as a malicious program, i set it as Antivirus ignored list and this plugin now works flawlessly, Great mod!

    ReplyDelete
  45. its a trojan virus....

    ReplyDelete
  46. In ZM226, for GTA-SA, I encountered the following problem in the sample file of ImVehFt for materials.

    The sample file is. Z3D, and materials are distinguished:
    http://s10.postimg.o.../Light_Z3_D.jpg

    But the file you need,. Dff, materials are only ONE:
    http://s16.postimg.o...t/Light_DFF.jpg

    How does the program know which light to turn, if there is only one light?... :/

    ReplyDelete
  47. Released 2.1.1 is not compatible with enbseries
    Log code
    full path: C:\Users\Physx Redvolution\Documents\GTA San Andreas\
    redirecting CreateDevice
    initialising shader environment
    D3DXCreateEffectFromFile failed
    try to use "C:\Users\Physx Redvolution\Documents\GTA San Andreas" for shader files

    ReplyDelete
  48. Anonymous29/6/14 03:21

    crash problem

    ReplyDelete